Toyota Carina E

Форум владельцев автомобиля Carina E
Текущее время: Сб авг 18, 2018 9:47 pm

Часовой пояс: UTC + 3 часа [ Летнее время ]




Начать новую тему Ответить на тему  [ Сообщений: 12 ] 
Автор Сообщение
 Заголовок сообщения: Проблема с цз
СообщениеДобавлено: Ср июл 04, 2018 1:55 pm 
Не в сети
Состоявшийся

Зарегистрирован: Сб янв 18, 2014 11:48 pm
Сообщения: 50
Откуда: Мытищи
Репутация: 1 [ ? ]
Машина: toyota carina e
Год выпуска: 1992
Двигатель: 3s-fe
Начал щелкать центральный замок. Два дня назад менял сигнализацию. Старая была врезана в проводку через реле и работала от плюсового управления. Та проводка у левой ноги внизу. В этот разъем приходит с двери проводка. Подключил как старую. Все работало. Кроме того, что магнитола начала шипеть в колонки, начал ставить новую магнитолу. Появились шипения опять. Пока я пытался плюс с капота кинуть напрямую начали двери тупить. Открывать закрывать двери. Совпадение или нет, непонятно, связи не вижу. Реле щелкает в торпеде. Отсоединял разъем двери водителя, всеравно щелкает как сумасшедший открывает закрывает. Причем может одна кнопка не работать а другая работать когда все колодки соединены. Нажать открыть, раз 10 пытается открыть, через десять секунд опять открывает. Прозванивал блок управления на двери. Он в подключенном состоянии пищит на контакты открыть закрыть. Как будто замкнуты. Это нормально? На ночь снял аккум, Утром выехал, все норм, черз 5 минут опять. На этот раз пытается закрыть раз в 10-15 секунд. Куда копать?((( Извините за сумбур. С телефона пишу, по ходу воспоминаний.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с цз
СообщениеДобавлено: Ср июл 04, 2018 2:07 pm 
Не в сети
Заслуженный
Аватара пользователя

Зарегистрирован: Ср дек 30, 2015 12:24 pm
Сообщения: 910
Откуда: Московская обл. г. Истра
Репутация: 20 [ ? ]
Машина: TOYOTA CARINA E
Год выпуска: 1997
Двигатель: 4A-FE STD Denso
Может концевик вод. двери подглючивает?

_________________
Андрей Карина-Е 1997г.р. седан,англичанка,владею с декабря 2015 г.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с цз
СообщениеДобавлено: Ср июл 04, 2018 2:19 pm 
Не в сети
Летописец
Аватара пользователя

Зарегистрирован: Пн сен 30, 2013 7:47 am
Сообщения: 4103
Откуда: Тюмень
Репутация: 115 [ ? ]
Машина: Carina E Sedan
Год выпуска: 1993
Двигатель: 7A-FE STD теперь АКПП :-)
tab16
Отключай сигналку от штатной проводки ЦЗ, только то что отвечает за "открыть-закрыть",
посмотри как будет себя вести ЦЗ, если штатная электрика замков будет работать нормально,
тогда что то не так подключил, схему подключения сигналки сюда выложишь, думаю разберемся :)
tab16 писал(а):
Подключил как старую

видимо зря, хз что там накулибили в прошлый раз :du_ma_et: , по схеме надо :a_g_a:

_________________
Алексей.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с цз
СообщениеДобавлено: Ср июл 04, 2018 3:09 pm 
Не в сети
Состоявшийся

Зарегистрирован: Сб янв 18, 2014 11:48 pm
Сообщения: 50
Откуда: Мытищи
Репутация: 1 [ ? ]
Машина: toyota carina e
Год выпуска: 1992
Двигатель: 3s-fe
andron58 писал(а):
Может концевик вод. двери подглючивает?

на приборке он исправно отображается, горит когда открыто и гаснет когда закрыто, ничего не мигает. дверьми щелкает в любом положении двери.

Добавлено спустя 11 минут 13 секунд:
ALEX-72 писал(а):
tab16
Отключай сигналку от штатной проводки ЦЗ, только то что отвечает за "открыть-закрыть",
посмотри как будет себя вести ЦЗ, если штатная электрика замков будет работать нормально,
тогда что то не так подключил, схему подключения сигналки сюда выложишь, думаю разберемся :)
tab16 писал(а):
Подключил как старую

видимо зря, хз что там накулибили в прошлый раз :du_ma_et: , по схеме надо :a_g_a:


я отключал, саму сигналку полностью, вытаскивал разъемы с нее, отвечающие за открытие закрытие. то есть исключил какое-либо влияние. Что интересно, прошлая сигналка 4 года только со мной работала исправно, с ней покупал. Начались косяки, что пульт в жару сигнал не видел. эта два дня не проработала

то, что галочки подключил к тем проводкам куда шли провода от старой сигналки, прочерки не подключал. соеденил с плюсовым, согласно старой схеме, так как туда плюс идет на реле, видимо. меня еще смущала мощность на предохранителях, не могло оно повлиять или потребитель (катушка возьмет сколько ей надо) и ничего не будет.


У меня не работает личинки в дверях и это очень большая проблема(


Вложения:
345345.PNG
345345.PNG [ 153.98 КБ | Просмотров: 461 ]
Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с цз
СообщениеДобавлено: Ср июл 04, 2018 6:21 pm 
Не в сети
Летописец
Аватара пользователя

Зарегистрирован: Пн сен 30, 2013 7:47 am
Сообщения: 4103
Откуда: Тюмень
Репутация: 115 [ ? ]
Машина: Carina E Sedan
Год выпуска: 1993
Двигатель: 7A-FE STD теперь АКПП :-)
tab16 писал(а):
соеденил с плюсовым, согласно старой схеме

Не знаю что там у старой могло быть намудрено, но у тойоты управление ЦЗ через минус,
т.е. замыкаешь на массу один провод - закрыть, другой - открыть :ne_vi_del:

Добавлено спустя 4 минуты 42 секунды:
По сути надо отключить этот провод от плюса, и подключить к минусу, зелёным нарисовал, вот так:
Вложение:
345345.PNG
345345.PNG [ 154.46 КБ | Просмотров: 445 ]

_________________
Алексей.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с цз
СообщениеДобавлено: Ср июл 04, 2018 9:58 pm 
Не в сети
Состоявшийся

Зарегистрирован: Сб янв 18, 2014 11:48 pm
Сообщения: 50
Откуда: Мытищи
Репутация: 1 [ ? ]
Машина: toyota carina e
Год выпуска: 1992
Двигатель: 3s-fe
Понял теперь. К проводам приходит масса с реле. Которые приколхожены рядом, управляются они плюсом с сигналки. Снял реле цз. Что интересно, при подключении фишки к реле, на один из управляющих проводов подается 11 вольт...получается неисправна плата блока реле? На ней две релюхи, к ним идут два провода, как раз отпирание запирание. На один из них всегда идет ток непонятного напряжения 11вольт


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с цз
СообщениеДобавлено: Чт июл 05, 2018 2:45 am 
Не в сети
Состоявшийся

Зарегистрирован: Сб янв 18, 2014 11:48 pm
Сообщения: 50
Откуда: Мытищи
Репутация: 1 [ ? ]
Машина: toyota carina e
Год выпуска: 1992
Двигатель: 3s-fe
Снял релк, пускаю ток напрямую на разъемы, все нормально, работает. Ставлю реле, начинается изгнание дьявола и сумасшедшствие с цз. Видимо, вышел блок реле из строя.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с цз
СообщениеДобавлено: Чт июл 05, 2018 8:24 am 
Не в сети
Летописец
Аватара пользователя

Зарегистрирован: Пн сен 30, 2013 7:47 am
Сообщения: 4103
Откуда: Тюмень
Репутация: 115 [ ? ]
Машина: Carina E Sedan
Год выпуска: 1993
Двигатель: 7A-FE STD теперь АКПП :-)
tab16
Кажется я начинаю догадываться что там было :du_ma_et: , похоже какой то "мудрый" установщик,
подключал сигналку не к управляющим штатным реле проводам, а к силовым, которые идут
на сами замки, отсюда и доп. реле, и глюки, хотя это уже последствия, восстанови штатные
цепи, разбери и проверь штатное реле, может там просто какая дорожка перегорела,
ну или менять реле :( , в двух словах: восстанови штатную схему ЦЗ,
найди управляющие провода, и подключай сигналку к ним
:a_g_a:

_________________
Алексей.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с цз
СообщениеДобавлено: Чт июл 05, 2018 12:34 pm 
Не в сети
Состоявшийся

Зарегистрирован: Сб янв 18, 2014 11:48 pm
Сообщения: 50
Откуда: Мытищи
Репутация: 1 [ ? ]
Машина: toyota carina e
Год выпуска: 1992
Двигатель: 3s-fe
ALEX-72 писал(а):
tab16
Кажется я начинаю догадываться что там было :du_ma_et: , похоже какой то "мудрый" установщик,
подключал сигналку не к управляющим штатным реле проводам, а к силовым, которые идут
на сами замки, отсюда и доп. реле, и глюки, хотя это уже последствия, восстанови штатные
цепи, разбери и проверь штатное реле, может там просто какая дорожка перегорела,
ну или менять реле :( , в двух словах: восстанови штатную схему ЦЗ,
найди управляющие провода, и подключай сигналку к ним
:a_g_a:


плюс с сигналки идет на реле, которое подает минус на контакт ы 10 или 11. Не понимаю почему, но оно так... Сделал так же, но по мне это лишние сложности. ( я прав?). Внешне в блоке все цело, дорожки живые. Похоже, что элемент прогорел или реле сдохло. При подключении блока реле, одно выдает на управляющий провод 10 количество вольт то 10, то 1, то вообще ноль. Другое реле дает ноль и при нажатии кнопки/подачи массы на провод двигателей подает плюс. Если подать напрямую кратковременнл при снятом реле напряжение на провода питания двигателей, то двигатели отлично отрабатывают во все стороны.


Вложения:
245_1_1_1.jpg
245_1_1_1.jpg [ 224.38 КБ | Просмотров: 378 ]
Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с цз
СообщениеДобавлено: Чт июл 05, 2018 6:31 pm 
Не в сети
Летописец
Аватара пользователя

Зарегистрирован: Пн сен 30, 2013 7:47 am
Сообщения: 4103
Откуда: Тюмень
Репутация: 115 [ ? ]
Машина: Carina E Sedan
Год выпуска: 1993
Двигатель: 7A-FE STD теперь АКПП :-)
tab16 писал(а):
плюс с сигналки идет на реле, которое подает минус на контакт ы 10 или 11.

Тогда вообще не понимаю зачем это нагородили :ne_vi_del:
tab16 писал(а):
по мне это лишние сложности. ( я прав?)

Прав конечно, зачем лишние реле в цепи, там и в сигналке реле есть,
подключай как я на схеме рисовал зелёным:
Вложение:
3453452.PNG
3453452.PNG [ 155.47 КБ | Просмотров: 355 ]

провода от сигналки с предохранителями на контакты 10 и 11, какой куда разберешься,
вот что делать с штатным реле ЦЗ не подскажу, если есть знакомый радиолюбитель,
можно отдать ему проверить, то что возможно, ну и еще нужно убедиться что все
провода в двери и салоне, которые идут на контакты 10-11 целые, и массы тоже,
кстати проверь при нажатии клавиши откр/закр на блоке стеклоподъемников,
на контакты 10-11 масса приходит?
думаю лучше с отключенной фишкой от реле это делать :du_ma_et:

_________________
Алексей.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с цз
СообщениеДобавлено: Чт июл 05, 2018 11:10 pm 
Не в сети
Состоявшийся

Зарегистрирован: Сб янв 18, 2014 11:48 pm
Сообщения: 50
Откуда: Мытищи
Репутация: 1 [ ? ]
Машина: toyota carina e
Год выпуска: 1992
Двигатель: 3s-fe
ALEX-72 писал(а):
tab16 писал(а):
плюс с сигналки идет на реле, которое подает минус на контакт ы 10 или 11.

Тогда вообще не понимаю зачем это нагородили :ne_vi_del:
tab16 писал(а):
по мне это лишние сложности. ( я прав?)

Прав конечно, зачем лишние реле в цепи, там и в сигналке реле есть,
подключай как я на схеме рисовал зелёным:
Вложение:
3453452.PNG

провода от сигналки с предохранителями на контакты 10 и 11, какой куда разберешься,
вот что делать с штатным реле ЦЗ не подскажу, если есть знакомый радиолюбитель,
можно отдать ему проверить, то что возможно, ну и еще нужно убедиться что все
провода в двери и салоне, которые идут на контакты 10-11 целые, и массы тоже,
кстати проверь при нажатии клавиши откр/закр на блоке стеклоподъемников,
на контакты 10-11 масса приходит?
думаю лучше с отключенной фишкой от реле это делать :du_ma_et:

при нажатии на кнопки масса приходит. Проводка на всех участках прозванивается без сопротивлений. Заказал новый блок, жду) спасибо


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с цз
СообщениеДобавлено: Пт июл 06, 2018 7:45 am 
Не в сети
Летописец
Аватара пользователя

Зарегистрирован: Пн сен 30, 2013 7:47 am
Сообщения: 4103
Откуда: Тюмень
Репутация: 115 [ ? ]
Машина: Carina E Sedan
Год выпуска: 1993
Двигатель: 7A-FE STD теперь АКПП :-)
tab16
Да не за что, тебе за + тоже спасибо, и вот еще чего :D
Оверквотинг (цитирование всего поста) запрещен! :ni_zia: ,
учимся правильно цитировать :a_g_a:

_________________
Алексей.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 12 ] 

Часовой пояс: UTC + 3 часа [ Летнее время ]


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Powered by phpBB® Forum Software © phpBB Group
Русская поддержка phpBB